Does anyone know when Sitecore Express Migration tool will support 9.1?

Hi,

Just starting to look at upgrading our 8.0 instance to 9.1 Initial.  I'd like to be able to use the Sitecore Express Migration Tool, but it appears to not support 9.1 yet.

 

Anyone know if and when it will?

Thanks,

Mike