Error requesting

Hi all 

 

I am new in Sitecore and I am trying to install Sitecore 9 but I face some issues below.

 

[-------------------- UpdateSolrSchema : SitecoreUrl -------------------------]
[UpdateSolrSchema]:[Authenticating] sc90.local/.../PopulateManagedSchema.aspx
Install-SitecoreConfiguration : Error requesting
sc90.local/.../PopulateManagedSchema.aspx The
underlying connection was closed: An unexpected error occurred on a send.
At line:72 char:1
+ Install-SitecoreConfiguration @sitecoreParams
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (:) [Write-Error], WriteErrorExcep
tion
+ FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorExceptio
n,Install-SitecoreConfiguration

[TIME] 00:03:26
Transcript stopped, output file is C:\WINDOWS\system32\sitecore-XP0.190219 (6).log
Invoke-SitecoreUrlTask : Error requesting
sc90.local/.../PopulateManagedSchema.aspx The
underlying connection was closed: An unexpected error occurred on a send.
At C:\Program Files\WindowsPowerShell\Modules\SitecoreInstallFramework\1.2.1\Pu
blic\Install-SitecoreConfiguration.ps1:253 char:21
+ & $entry.Task.Command @paramSet | Out-Default
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (:) [Write-Error], WriteErrorExcep
tion
+ FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorExceptio
n,Invoke-SitecoreUrlTask

 

Any idea which can help me fix it?

Thank you 

  • Is you SOLR is running fine on https?, then
    First check the installation pre-requisites

    Depend on the exact Sitecore version it is somethings like this:

    ### Sitecore installation pre-requisites ###
    Powershell 5.1
    www.microsoft.com/.../details.aspx
    To check you powershell version run `powershell $PSVersionTable.PSVersion`
    Microsoft .NET Framework 4.6.2

    (www.microsoft.com/.../details.aspx
    Microsoft Web Platform Installer 5.0
    Web Deploy 3.6 for Hosting Servers Supports
    (Could be setup with IIS -> "Actions" bar -> Get New Web Platform Components)
    URL Rewrite 2.1
    (Could be setup with IIS -> "Actions" bar -> Get New Web Platform Components)
    Microsoft SQL Server Data-Tier Application Framework (DAC Fx) version 17.1 Supports
    (Could be setup with IIS -> "Actions" bar -> Get New Web Platform Components)
    MS SQL 2016 min required


    See also this community.sitecore.net/.../8927