SIF 2.0.0 Warning,Activation failed

run the following command:Import-Module -Name SitecoreInstallFramework -Force -RequiredVersion 2.0.0
 
When I enable a specific version of SIF, the prompt is as follows:
 
Warning: unable to run script “Invoke-RemoveSqlDatabaseTask.ps1”, because the following module specified by the "# requires" statement of the script is missing: SqlServer.
 
I don't know if this prompt indicates that the database can't be connected? If so, how can I adjust to solve this problem? Thank you for helping me