• Not Answered

How do you change where sitecore looks for its own files?

My sitecore instalation is at C:\inetpub\wwwroot\sitecore9.sc\sitecore

instead of C:\inetpub\wwwroot\sitecore

 

I get errors like this when I login to site core 9.1 like this below

_________________________________________________

 

The requested document was not found
Back

Most likely causes:

  • The resource you are looking for (or one of its dependencies) has been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

What you can try:


Additional Information:

Requested URL: /sitecore/shell/sitecore/client/applications/launchpad
User Name: sitecore\Admin
Site Name: scheduler

If the page you are trying to display exists, please check that an appropriate prefix has been added to the IgnoreUrlPrefixes setting in the web.config.

 

______________________________________

 

I think my Sitecore installation is not looking in the right folder for itself because i used sifless to make the install happen.

Can anyone tell me how to make Sitecore look in the right places?