Site core 9 Installation power shell version mismatch

Import-Module SitecoreFundamentals throws exception due to poweshell version mismacth.

I am using windows 10 machine with poweshell version 5.0 . I understand that sitecore installation powershell module require the version 5.1 .

Is there anyway to update to 5.1 version in windows 10 machine ?

 

Thanks 

Jba