Developer license for older version of Sitecore

I've got a developer license. The license.xml file contains information that it's for Sitecore v.9. Can I use this license to work with Sitecore 8.1?