• Not Answered

removescripts set to false not working as expected

I am running Sitecore 8.1 webforms and am trying to get the Rich Text editor to not remove scripts. I changed the recommended setting as follows.

<setting name="HtmlEditor.RemoveScripts">
<patch:attribute name="value">false</patch:attribute>
</setting>

The rich text editor is still removing scripts. Does anyone have an idea what I could look at to determine why it is still removing them?

Note: I confirmed in showconfig.aspx that indeed it is set to false.

David