Sitecore server error on clikcing "Content Editor"

Hello Team,

On clicking "Content Editor" we are facing the below server error for logged in user. There is no such folder in the location "E:/../../sitecore/shell/Application/XXX Folder(folder renamed for security purpose)" . Could you please help us to resolve this.

  • Is there a custom Sitecore app or a custom editor? I'm wondering why you needed to XXXX the folder that's normally a Sitecore application.
  • In reply to Marco Tana:

    Is slabe vlasy a custom sitecore application??

  • In reply to Prakash Senthamarai:

    It looks like it may be loading another Editor skin. See if you can find in any of your config files "slabe vlasy".
  • Hi Prakash,


    Please try checking whether the files are blocked ? Also if the required security permissions such as Read/Full control is given to the roles/users IUSR, Network Service etc.

     

  • In reply to Pratik Wasnik:

    Hi Pratik. We are currently getting the same error. However, the folder it is looking for appears to related to a Blog article. It definitely doesn't exist in the Applications folder. The folder it is looking for is '5 Day Kangaroo Island Itinerary'. This wording is unique to a single blog article that was being worked on around the time this issue started. Are there any other suggestions on what may be causing this?
  • In reply to Dan Cormick:

    Resolved:

    We discovered that somehow the sitecore root item Skin field under Appearance somehow had the title of a Blog post written to it. While there is a possibility that this was human error, we believe this to be a bug due to the highly unlikely sequence of events that would had to have occurred for a user to do this.

    We deleted the content of this field, published, and the issue was resolved.

    Credit goes to Paul K at Sitecore Professional Services for helping us resolve this.

  • In reply to Dan Cormick:

    This is the solution to this issue. Actually, other itmes (Home items for example) also can contain Skin field. So if you get this error, the Skin field should be found, which is not empty and contains the path in the errror. Once it's cleaned the error will dissappear.